
LESSON #6: Miscellaneous Mini Effects

A Snapshot Within a Snapshot•	
Calling Attention to Detail•	
A Quick Way to Blend Photos•	
Adding Doodles to Your Photo•	

We’ve reached the last lesson in this class. I hope you’ve had lots of fun learning new 
ways to add interest and creativity to your photos. This lesson will lead you through four 
more techniques that will add fun to your photos and expand your knowledge of tools 
and commands available in Photoshop and PSE. I hope you enjoy these lessons!

A SNAPSHOT WITHIN A 
SNAPSHOT

This technique calls 
attention to one part of 
your photo by making it 
look like a separate photo 
and manipulating the rest 
of the photo to blend into 
the background. You can 
apply different techniques 
to the background to 
achieve different looks, as 
in these samples.
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making your selection

Open a photo, duplicate it and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc. I have provided my photo for you to use, if you wish. 
It is available as a download in the Forums. Press CTRL+Zero (CMD+Zero) to 
make your photo fill the screen. The next tool will be easier to use if the photo is 
a little bigger.

Double-click on the Background Layer and rename it Layer 0. Click OK. Then 2.	
CTRL+J (CMD+J) to duplicate Layer 0. This will be the “Layer 0 Copy” layer.

For this technique, we’ll 3.	
be using one of, in my 
opinion, the trickiest tools 
in Photoshop-the Polygonal 
Lasso Tool. I have cried and 
screamed over this tool more 
than once, but hopefully I can 
get us through the experience 
unharmed! The Polygonal 
Lasso tool is in the left toolbar, 
housed with the Lasso tool 
and the Magnetic Lasso tool. 
Be sure you have selected the 
Polygonal Lasso tool from this 
location. 

This tool will draw a selection of any size and shape that can be made of straight 4.	
lines. With the Layer 0 Copy layer selected, position the Polygonal Lasso tool 
slightly to the left and above the area you want to focus on, in my example this 
is the boys. To activate the tool, click it on your photo slightly to the left and 
above where you want your selection to be. 
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NOTE: This is a good time to tell you what to do if the PL tool takes on a mind of 
its own and takes off across the screen. If this happens, press your ESC (Escape) 
key. This should solve the problem and you can start over.

After you click the tool onto 5.	
your photo, drag a line 
diagonally down and to the 
right, until it is at the bottom 
on the area you wish to call 
attention to. Click the tool 
here and then draw another 
line to the right and slightly 
up. Click again and draw a line 
up and to the left. Click again 
and draw a line to the left 
that will intersect your first 
line. Click when you return 
to the starting point and you 
SHOULD have a selection with marching ants around it. 

If you don’t like the size or shape of the selection box you’ve created, press ESC 6.	
and try it again. It’s a little tricky to get a box that is even. It may help you to go 
to View>Grid in the top menu bar and put a grid over your photo. When you are 
finished with the grid, you can go to the same place to turn it off. Just for your 
information, the box I drew around the boys in my photo is kind of crooked but 
I don’t think it turned out looking too bad in the end, so don’t stress about it too 
much!

When you have a box selected with marching ants around it, the hardest part 7.	
of this technique is over! With the Layer 0 Copy still selected, press CTRL+J 
(CMD+J) and you will get a layer that is just the selection with the rest of the 
photo cut away. It won’t look different in the workspace, but if you look at the 
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	 Layers Palette, you’ll see that the layer contains just the selected area. Rename 
this layer “Selection.”

With the Selection layer 8.	
selected, go to Edit>Stroke. 
Choose a Stroke that is about 
20 pixels and white. Choose 
the “Inside” location to 
maintain square corners. The 
Outside location rounds off the 
corners. Click OK. You should 
have a white border around 
your selection. 

There’s one more step to 9.	
make our selected area 
really pop off the page. In 
Photoshop, go to Layer>Layer 
Style>Drop Shadow and 
choose Size 80, Distance 
60 and Opacity 75%. Click 
OK. In PSE, go to the Effects 
Palette>Drop Shadow>High 
and click Apply. Remember 
that you can click on the blue 
fx on the right side of this 
layer and change the Drop 
Shadow settings if you wish.

Your top layer is now finished 10.	
and we’re ready to move on to 
the background. 
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changing the background

Now we’re going to give the background four different treatments to produce a variety 
of background looks for our photo selection.

Opaque Background1.	
With the bottom layer in the Layers Palette (Layer 0) selected, go to a.	
Layer>New Fill Layer>Solid Color. Click OK. Choose White. Click OK. You will 
see a white layer above Layer 0 in the Layers Palette.

With the Layer 0 copy layer selected, go to the Opacity slider above the b.	
Layers Palette and slide it to the left to about 60%. 

This will make the background faded out and soft and the Selection will pop c.	
against it. We needed to add the white layer underneath to have something 
to show through under the opaque layer.

Ordinarily, I would tell you to flatten the layers and save the photo. d.	
However, keeping our selection intact, we’re going to just Undo the changes 
to the background and try something else.

To Undo the background e.	
changes, go to 
Window>UndoHistory. 
The Undo History Palette 
will pop up. Go to the 
bottom of the Palette. 
Near the bottom, there is 
a layer called New Color 
Fill Layer. Click on that 
layer and anything you 
did after that command 
will be “undone.” Click 
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on the small x on the right top of the palette and we’re ready to try another 
background treatment.

Desaturated Background2.	
With the Layer 0 copy selected, a.	 in PSE go to Enhance>Adjust Color>Remove 
Color. In Photoshop, you will need to go to Image>Adjustments>Desaturate. 
Now your background is black and white with a colored selection over it. Again, 
the selection stands out against the background. 

You can stop here or you can make the Desaturated background Opaque also b.	
by sliding the Opacity slider left to about 60%.

Because we want to try one more background treatment, go to c.	
Window>UndoHistory. Go to the bottom of the Palette and click on the New 
Color Fill Layer. Now the background is ready for its third treatment.

Blurred Background3.	
With Layer 0 copy selected, go to the top menu bar and choose a.	
Filter>Blur>Gaussian Blur. 

Select a radius of 10 px and click OK.b.	

Now you have a selection against a blurred background.c.	

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new d.	
name. Close this photo file.

CALLING ATTENTION TO A DETAIL

Sometimes, even though the photo is fine, there’s an item in the photo that you want to 
call attention to. In my photo, there was a bald eagle sitting on the mast of the sailboat. 
I like the photo because the masts are included to help identify the setting. However, I 
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had fun playing with a couple of ways of calling attention to the fact that’s a bald eagle 
up there!  Here are my samples.

For the next two sections, I will suggest Bevel and Stroke sizes based on my photo. 
These settings might be different for your photo. Experiment with the Options and see 
what you can create!

bevel effect

Open a photo, duplicate it and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc.

Press CTRL+J (CMD+J) to duplicate the photo. Rename this layer “Selection.”2.	
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From the toolbar to the left 3.	
of the workspace, choose 
the Elliptical Marquee Tool 
which is near the top of the 
toolbar and is housed with the 
Rectangular Marquee Tool. 

With the Selection layer 4.	
selected, position the Marquee 
Cursor to the left and slightly 
above the area you want 
to highlight. Holding down 
the mouse button, drag the 
cursor slowly down and to the right until you have encircled the area. If you are 
unhappy with your selection, press CTRL+Z (CMD+Z) to Undo and try again.

When you are happy with your 5.	
selection, from the top menu 
bar choose Select>Inverse. 
This will put marching ants 
around everything you want to 
cut away from the layer.

 
From the top menu bar, go to 6.	
Edit>Cut (shortcut is CTRL+X 
or CMD+X). This will cut 
the rest of the layer away, 
leaving only your selection. 
It won’t look different in the 
workspace, but if you look at 
the Layers Palette, you’ll see that the layer contains just the selected area.
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With the Selection layer selected, press CTRL+T (CMD+T) to bring up a box 7.	
around the selection. This is the Transform box and, with this around the 
selection, we can resize the selection. 

In the Transform Options bar 8.	
above the workspace, set the 
Width and Height to 200%. 
Click on the green checkmark. 

With the Selection layer still 9.	
selected, in PSE, go to Effects 
Palette>Bevels>Simple Inner. 
Click Apply. Click on the blue 
fx on the right side of the 
Selection layer and set the 
Bevel size at 50. To do this in 
Photoshop, go to Layer>Layer 
Styles>Bevel and set the Bevel size at 50.

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 10.	
name. Close this photo file.

stroke effect

Repeat Steps 1 through 7 above.1.	

This time change the Width and Height to 300% and click on the green 2.	
checkmark.

Go to Edit>Stroke and choose a stroke of 5 px, white and with a center location.3.	

Click OK.4.	
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Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 5.	
name. Close this photo file.

A QUICK WAY TO BLEND PHOTOS

In my sample I blended 
three photos together. 
Sometimes choosing 
the photos to use is 
the trickiest part of this 
technique. I have provided 
you with my photos so 
that we can work through 
this technique together 
but please choose your 
own photos to blend 
together and share them 
with us in the Gallery!

Open photos 1.	
Blended1 and Blended2 in the 
workspace. 

With the Move tool active, 2.	
drag Blended2 over onto the 
Blended1 (the ship) layer. 
I positioned it so that the 
Serenade of the Seas sign will 
show in the area above the 
ship. Rename this layer “First 
Blend.” Close the Blended2 
photo.  
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Click on the Create New Layer icon. Drag this new layer below the First Blend 3.	
layer. Rename this layer “First Gradient.”

Position the Pointing Finger icon on the line between the First Blend layer and the 4.	
First Gradient layer. With the First Blend layer selected, ALT+ Click to group the 
two layers together. This will make the Blended2 photo disappear temporarily.

Press the letter D to set the 5.	
Foreground color to black. 
Then, from the left toolbar, 
choose the Gradient (rainbow 
looking) tool. A Gradient 
Options bar will appear above 
the workspace.

In the Gradient Options bar, 6.	
choose the second gradient 
from the left, Foreground to 
Transparent. Hover over to see 
the names.



Lesson #6
page 12

In the Layers Palette, click 7.	
on the First Gradient layer. 
Position the cursor in the 
upper left corner and drag 
straight down about halfway 
down the photo. When you let 
go, Blended2 will appear in the 
upper left corner. Magic! 

Open the Blended3 photo and 8.	
drag it onto the ship photo, 
positioning the Welcome 
aboard sign in the lower right 
corner. Rename this layer 
“Second Blend.” Be sure that the Second Blend layer is the top layer in the Layers 
Palette. Close the Blended3 photo.

Create a new layer and drag it below the Second Blend layer. Rename this layer 9.	
“Second Gradient.” With the Second Blend layer selected, ALT+ Click to group 
these two layers together. The photo will disappear.

Press G to switch to the Gradient tool. Click on the Second Gradient layer. 10.	
Position the cursor on the right side edge of the photo and drag to the left 
straight across, about 1/3 of the way across the photo. You’re done!

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 11.	
name. Close this photo file. 
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ADDING DOODLES TO YOUR PHOTO

We’re going to end with a simple way to add 
interest to your photos-adding Doodles.

Open a photo, duplicate it and do whatever 1.	
correction you wish: resizing, color, 
exposure, sharpening, etc.

Click on the Create a New Layer icon. 2.	
Position this layer above the Background 
layer.

In the left toolbar, choose the Pencil Tool. 3.	
In different versions of Photoshop, this tool 
is housed in different places. If you can’t 
find it, just press N and the Pencil tool 
should be selected. A Pencil Tool Options 
bar will open above the workspace. 

In the Options bar, choose a size of 10 px, 4.	
Mode Normal, Opacity 100%. This should 
be a good size to start with. Also choose 
Black as your Foreground color, unless 
you’d prefer to doodle in a different color!

With the empty layer selected, position 5.	
the Pencil tool on your photo, hold down 
the mouse button and draw a doodle. This 
is easier said than done! It requires a little practice! Press CTRL+Z (CMD+Z) to 
Undo doodles until you have doodles you like.
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When you are happy with your doodles, you can leave them as is or you can add 6.	
a stroke. To do this, with your Doodle Layer selected, go to Edit>Stroke. Choose a 
size of 15 px, white and outside as a starting point. If you don’t like this, CTRL+Z 
(CMD+Z) to Undo and change the settings until you are happy with the look. 
That’s it!

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 7.	
name. Close this photo file. 

Many people like to use a tablet, like the Wacom, for drawing. It does take some 
practice also, but usually results in much smoother lines.

A GIFT FOR YOU

Designer Anna Aspnes, who sells her designs at Designer Digitals, has gifted you with a 
package of doodles. This product is available to download in the Forums. To use these 
doodles:

Open a photo, duplicate it and do whatever correction you wish-resizing, color, 1.	
exposure, sharpening, etc.

Navigate to Anna’s Spring Doodles folder. Open the folder. Click on the icon at the 2.	
top right of the folder window and choose Thumbnail to see each doodle. Choose 
the doodle you want to use and click Open.

With the Move tool selected, drag the doodle onto your photo. Be sure to grab the 3.	
doodle by a line, not the empty space around the doodle. If you’d like to make it 
larger or smaller, press CTRL+T (CMD+T) to bring up the Transform box. Either 
pull out or push in from the corner of the box or choose a percentage in the 
Options bar at the top of the workspace. Click the green checkmark.
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Position the doodle where you want it by choosing the Move tool and using the 4.	
arrow keys on your keyboard. 

Add a stroke if you wish.5.	

After you have added all the doodles you want, right-click in the Layers Palette, 6.	
choose Flatten Image. Save the file with a new name. Close this photo file. 

Thank you, Anna!

IN CONCLUSION

During these lessons, you have learned many techniques for adding creativity and 
fun to your photos. You’ve learned more about the tools, filters, blending modes and 
miscellaneous commands in your software. I hope these lessons are a springboard for 
you to explore the many creative options available to use with Photoshop and Photoshop 
Elements! Be sure to post in the Gallery and share your creations with us!

If you enjoyed this class, I hope you will join me for my next class, Fun Photo Effects, 
the Sequel!


