
LESSON #5: Applying Artistic Effects

This Photo is Painted On!•	
Creating a Soft and Dreamy Photo•	
Making a Woodcut•	
Creating an Oil Painting•	
Recording an Action in Photoshop •	

In this lesson, we’ll be continuing to learn ways to create artistic looks in our photos. 
There are hundreds of different looks that can be applied with Photoshop and Photoshop 
Elements. I’ve chosen a few to work through together. I hope you like my choices! 
Hopefully, some of the Filters and Blend Modes are starting to look familiar to you. The 
way these items are combined can create many interesting looks. Enjoy!

In case you need a photo 
to practice on, I am 
providing my Waterlilies 
Photo. It’s available to 
download in the Forums. 
However, I hope you’ll try 
these Effects on your own 
photos and share your 
finished products with us 
in the Gallery! 
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THIS PHOTO IS PAINTED ON!

Open a photo, duplicate 1.	
it and do whatever 
correction you wish: 
resizing, color, exposure, 
sharpening, etc. 

In the Layers Palette, 2.	
create a new layer above 
your photo layer.

Next we need to set 3.	
the Foreground Color 
(at the bottom of the 
left toolbar) to white. 
Do you remember how to do this? Press D and then X and white should be your 
Foreground Color the easy way!

In the top menu bar, 4.	
choose Layer>New Fill 
Layer>Solid Color. This 
will bring up the New 
Layer box. Click OK. 
When the Solid Color 
box comes up, it should 
already be white, which 
is what we want. Click 
OK. Now your photo 
should be covered with 
white. 
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In a moment, we’re going to be erasing this white layer from the photo but we’re 5.	
going to be able to see where we want to erase. To do this, go to the Opacity 
Slider above the Layers Palette. Slide the Opacity slider to the left to about 65%. 
We can now see where the photo is underneath.

In the left tool bar, select the Eraser Tool. If you right-click on the Eraser, you will 6.	
see a flyout with the Eraser Options. We will just be using the plain Eraser Tool 
for this technique.

Next we will go to the Eraser 7.	
Options bar at the top of the 
screen. Click on the little 
arrow next to the brushstroke. 
This will open the dropdown 
menu. In this box, click on the 
little arrow to the right of the 
Brushes box and choose Thick 
Heavy Brushes. 

Hover over the brushes in the 8.	
box and find the 111 px Flat 
Bristle Brush. 
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Making sure the white layer is 9.	
selected, position the brush near 
the left side of the photo and paint 
a stroke across the photo. 

Repeat paint strokes across the 10.	
photo until you like the area that 
has been erased. If there are some 
areas left white (unerased) it will 
enhance the painted-on look. 

Now let’s change to a little rougher 11.	
looking brush. Go back to the top 
to the Brush Picker and choose the 
111 px Rough Flat Bristle Brush. 
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Paint a stroke along the top and bottom of the erased area. This brushstroke will 12.	
create a more random look and finish off the painted look on the top and bottom.

Go back to the Opacity slider above the Layers Palette, and change the white 13.	
layer back to 100%.

You can stop now and flatten 14.	
and save your photo OR you 
can add a few more details 
like this: 

You may remember this 15.	
Stroked Edge from Lesson 
One. Create a new layer above 
the white layer. Using the 
Rectangular Marquee Tool, 
select a line near the edge of 
the photo. 

Go to Edit>Stroke and choose 16.	
the color, size and position of 
your Stroke. Press CTRL+D 
(CMD+D) to Deselect.

Add text if you wish.17.	

Right-click in the Layers 18.	
Palette, choose Flatten Image. 
Save the file with a new name. 
Close this photo file.
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CREATING A SOFT AND DREAMY PHOTO

This technique looks especially nice on a portrait where it creates an almost hand tinted 
look.  

Open a photo, duplicate it and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc.

Right-click on the Background Layer and choose Duplicate Layer. (or CTRL+J 2.	
(CMD+J.) Double click on the layer name and rename it “Soft Light.”

Click the little eyeball next to the Background Layer to hide it.3.	

With the Soft Light layer selected, click on the Blend Mode box above the Layers 4.	
Palette. Choose Soft Light. 
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Duplicate the Soft Light layer. Rename this layer Black and White. 5.	 In PSE, go 
to Enhance>Adjust Color>Remove Color. In Photoshop and older versions of 
Photoshop Elements, in the top menu bar, go to Image>Adjustment>Desaturate. 

Duplicate the black and white layer twice. Move the Soft Light layer to the top of 6.	
the Layers Palette.

Now you should have five 7.	
layers with the Soft Light 
layer on top, followed by three 
black and white layers with 
the Background Layer on the 
bottom. The Background Layer 
should still have the eyeball 
selected and be an invisible 
layer.

Select the top black and white 8.	
layer. Go to the Blend Mode 
box above the Layers Palette 
and choose Screen. Your photo should get a lot lighter.

With the same layer still selected, go to Filter>Blur>Gaussian Blur and choose 10 9.	
px. Click OK.

Go down to the next black and white layer and select it. Go to 10.	
Filter>Blur>Gaussian Blur and choose 8 px.

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 11.	
name. Close this photo file. As the Background Layer is hidden, you will be asked 
if you want to discard it during the flattening. Choose “yes.”
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MAKING A WOODCUT

This technique takes a photo, usually 
a photo without strong lines and 
contrast and not a lot of detail, and, 
in a few steps, gives it an aged 
woodcut look. 

Open a photo, duplicate it 1.	
and do whatever correction 
you wish: resizing, color, 
exposure, sharpening, etc.

Since we are going to work 2.	
directly on the photo, we need 
to change it from a Background Layer which is locked. To do this, double-click on 
the Background Layer name and click OK in the New Layer Box that pops up. This 
will now be Layer 0.

Press CTRL+J (CMD+J) to 3.	
make a duplicate of the layer.

With the Duplicate 4.	
Layer selected, go to 
Filter>Other>High Pass. This 
filter does an exteme job of 
Sharpening. Choose a Radius 
of 2.5 and click OK. Your 
photo should now look very 
strange, sort of like this: 
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Refer to the directions for the Soft and Dreamy Photo above, and remove the 5.	
color from the Duplicate Layer. 
It really won’t look much 
different.

With the Duplicate Layer 6.	
still selected, go to 
Filter>Adjustments>Posterize. 
Choose 2 in the Levels box and 
Click OK. 

The last steps should make it 7.	
all come together. Change the 
Blend Mode of the Duplicate 
Layer to Multiply and the color 
will return.

Now select Layer 0 and reduce the Opacity to something about 60 or 65%, 8.	
whatever amount looks good to you in your photo.

Right-click in the Layers Palette, choose Flatten Image. Save the file with a new 9.	
name. Close this photo file.

CREATING AN OIL PAINTING

This technique gives a fabulous Oil Painting look to your photo. However, the look isn’t 
as evident on your screen as it will be when you print the photo, especially in a size a 
little larger than 4x6. However, when we finish, we’ll view the file at a larger size and 
you can go “ooohhh!”
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This technique has quite a lot of steps, none of them difficult, to create a great looking 
Oil Painting from your photo. There is a wonderful tool in Photoshop, one of the few 
tools that is not available in Photoshop Elements, that creates Actions. An action is a 
series of tasks that you play back on a single file or a batch of files—menu commands, 
palette options, tool actions, and so on. 

Before we begin the Oil Painting technique, I’d like to speak to the Photoshop users only 
about recording an action. Photoshop Elements users, please excuse us for a minute! Go 
have some chocolate or a glass of wine, we’ll be back to join you in a minute!

RECORDING AN ACTION IN PHOTOSHOP

Photoshop users! Before we begin the series of steps to create an Oil Painting, we’re 
going to set up our program to record these steps as an action. That means, if you ever 
want to make an Oil Painting from a photo again, you can just run the action on the 
photo and the steps will be done automatically. How cool is that? Well, here we go!

From the menu bar at the 1.	
top of your screen, go to 
Window>History. The History/
Actions palette will open. 

Click on Actions at the top of 2.	
the box. This will open the 
list of Actions. If the Default 
Actions dropdown is closed, 
click on the little arrow to open 
the dropdown menu. 
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At the bottom of the Actions 3.	
Palette, click on the Create 
New Action icon. 

When you click on the Create 4.	
New Action icon, the New 
Action box will open. Type in 
Oil Painting as the name of 
the new Action you’re going to 
create. Click Record.

Now you should be ready to 5.	
go join your PSE friends and 
go through the steps to create the Oil Painting look. When the steps are finished, 
we’ll complete the Action. Let’s go!

The Oil Painting steps for everyone-PSE and Photoshop Users

Open a photo, duplicate it and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc.

Press CTRL+J (CMD+J) to duplicate the Background Layer. Rename this layer 2.	
“Filters.”

With the Filter layer selected, in the top menu, go to Enhance>Adjust 3.	
Color>Adjust Hue/Saturation. (PS users, your command is at 
Image>Adjustments>Hue/Saturation.)  In the Options box, set the Saturation at 
50 and click OK. Your photo should be very bright now.
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In the top menu bar, go to 4.	
Filter>Distort>Glass. A large 
Option box that fills the whole 
screen will come up. 

Click on the Glass Thumbnail. 5.	
Choose the following settings in 
the area at the right of the screen: 
Distortion 3, Smoothness 3, 
Texture Canvas, Scaling 75%. DO 
NOT CLICK OK!

Click on the New Effect Icon at the 6.	
bottom right of the screen. 

In the center section of the screen, 7.	
click on the little arrow by Distort 
to close that palette. Click on the 
little arrow next to Artistic and, 
when the Artistic Palette opens, 
choose Paint Daubs.

Choose the following settings: 8.	
Brush Size 4, Sharpness 1, Brush 
Type Simple. DO NOT CLICK OK!
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Again, click on the New Effect Icon 9.	
at the bottom right of the screen. 
Close the Artistic Palette and open 
the Brush Strokes Palette. Click on 
the Angled Strokes Thumbnail. 

Choose the following Brush Stroke 10.	
settings: Direction Balance 45, 
Stroke Length 3, Sharpness 1. DO 
NOT CLICK OK!

Click on the New Effect Icon one 11.	
more time. Close the Brush Strokes 
Palette and open the Texture 
Palette. Click on the Texturizer 
thumbnail. 

Choose the following Texturizer 12.	
settings: Texture Canvas, Scaling 
65%, Relief 2, Light from Top Left. 
NOW CLICK OK!

Click CTRL+J (CMD+J) to duplicate 13.	
the Filters layer. With the Filters copy layer selected, go to Enhance, Adjust 
color>Remove Color. (In Photoshop, this is Image>Adjustments>Desaturate.)

Change the Blend Mode of the Filters Copy layer to Overlay.14.	
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With the Filters Copy 15.	
layer selected, go to 
Filter>Stylize>Emboss. 

Choose the following settings: 16.	
Angle 135, Height 1, Amount 
500%. Click OK.

Lower the Opacity of the Filters 17.	
Copy layer to 40%.

IF YOU ARE A PHOTOSHOP USER, YOU SHOULD NOW CLICK THE LITTLE 18.	
SQUARE AT THE BOTTOM LEFT OF THE ACTIONS BOX TO STOP THE 
RECORDING OF YOUR ACTION.

Your oil painting is 19.	
finished! As I said, it 
often doesn’t look much 
like an oil painting on 
the screen. Press CTRL 
and + (CMD and +) 
a few times to get an 
up close look at the 
painting and I think 
you’ll say “Ooooh!”

Right-click in the Layers 20.	
Palette, choose Flatten 
Image. Save the file 
with a new name. Close 
this photo file.
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A note to Photoshop Users

Now that you have recorded your Oil 
Painting Action, you can create an Oil 
Painting in seconds! All you have to 
do is open your photo in Photoshop, 
open the Actions Palette, select the 
Oil Painting Action and click the “Play” 
button, the little forward arrow at the 
bottom of the Actions Palette. You 
can watch the Action run through the 
steps and you’ll automatically have 
an Oil Painting! Pretty cool!

IN CONCLUSION

You’ve learned some of the ways to use Photoshop to put an artistic spin on your 
photos. Some of these techniques are simple and some have more steps. I hope that 
you are becoming familiar with more of the Filters and Blend Modes and how they can 
be combined. I also hope that these lessons are giving you ideas for ways to develop 
your own artistic looks in your photos.  Again, please be sure to ask questions or add 
comments in our Forums. I’d also love to see your artistic photos in our Gallery. 

NEXT UP

Lesson Six-A Mixture of Mini Effects


