
LESSON #2: Fun With Text!

Adding Simple Text to Photos•	
Outline Text•	
Fade Your Photo With a Gradient•	
Adding Styles and Effects to Your Text•	
Putting a Photo Inside the Text•	
Adding Speech Balloons•	

Adding text to your photos can add a great 
deal of interest to the story you are telling. 
We’re going to learn lots of interesting ways 
to add text to your photos, beginning with 
the simplest and moving on to some that 
are a little more complex. I hope you enjoy 
these!

ADDING SIMPLE TEXT TO PHOTOS

Open a photo, duplicate it, and 1.	
do whatever correction you wish: 
resizing, color, exposure, sharpening, 
etc. If this is a photo you are 
planning to print, be sure you have 
changed the ppi. 300 ppi is ideal. 
Since you won’t be doing anything 
directly to your photo, you can just 
leave it as a background layer.
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Create a new layer above your photo layer by clicking on the Create New Layer 2.	
Icon above or below your Layers Palette (depending on the version of your 
software). 

Right-click on the Text 3.	
Tool (the large T) in 
the toolbar to the left 
of the workspace. This 
is the time to choose 
whether you want 
vertical or horizontal 
type by choosing one 
of these options on 
the Text Tool. 

Hover your cursor 4.	
over your photo. 
The cursor should 
be shaped like a dog 
bone with a dotted 
box around it. Locate 
the cursor in the 
approximate area you 
will want your text 
and click it. You should 
now have a blinking 
cursor. This is where 
your typing will be 
located.
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Now, let’s take a look at 5.	
the Text Option Bar above 
your workspace. Click on 
the arrow next to the font 
(all the way at the left of 
the bar) and you will get a 
dropdown menu with your 
font choices. Go down to 
the font of your choice 
and click on it. 

Click on the Point Size 6.	
dropdown menu box and 
choose a medium point 
size. If the size is too small, we can make it bigger later. It’s sometimes harder to 
make it smaller if the point size you choose is larger than your photo.

Next let’s choose an 7.	
alignment for our text. 
I think I’ll choose Left 
Aligned which means 
my text will start at the 
blinking cursor. Right 
Aligned means the cursor 
is at the end of the line 
of text. Center Aligned 
means that the cursor is 
in the center of the line of 
text. For now I’m going to 
leave everything else set 
just the way it is. We can 
make changes to the color, size, font, etc. in a few minutes.
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Type in whatever you 8.	
want your text to say, 
and click the green 
checkmark to commit 
the text. 

Do you like the way it 9.	
looks? If not, it’s easy 
to make changes. 
Start by clicking on 
the thumbnail in your 
text layer. This will 
highlight your text so 
that you can make 
changes. Go up to the 
Text Option Bar and 
make any changes 
you wish—to font, 
point size, special 
effects (bold, italic, 
underline or strike 
through by choosing 
one of the Ts), 
alignment, or color. 
To change the color, 
click on the color box, 
and a color picker box 
will appear as it did in 
other places in Lesson 
One. 
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If you have more than 10.	
one line of text, you 
may want to change 
the “Leading,” which is 
the amount of space 
between the lines. You 
can do this by making 
changes in this box. 

When you are happy 11.	
with the way your 
text looks, commit it 
by clicking the green 
checkmark. You can 
then move it around 
by selecting the Move 
Tool and using the arrow keys on your keyboard.

If you like this photo, go to Layer>Flatten image in the top menu bar. This will 12.	
flatten all the layers into one Background Layer. Save the file with a new name. 
Close this photo file.
 

OUTLINE TEXT

adding a stroke outline to text
Do you remember the Stroke Command that we used in Lesson One? We’re going to 
use it again, this time to add emphasis to our text. I put the words “Epcot Center” on 
the photo on the next page, choosing the blue of the sky for the text color. It needed 
something to make the text pop, so I decided to add the white stroke. Doesn’t the 
stroke give it a great look?
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Follow steps #1 through #11 above to add text to your photo, stopping before 1.	
you flatten the layers. We’ll want to add the stroke after the text is satisfactory 
but while the layers are still separate.

When your photo and text are ready, you will need to right-click on the text layer 2.	
in the Layers Palette (the layer, not the thumbnail). From the dropdown choices, 
choose Simplify Layer. This will enable us to apply other techniques to the text.

Go to Edit>Stroke in the top menu bar. Choose the color and size of the stroke 3.	
as we did in Lesson One. I chose an Outside location so that the stroke would go 
around the outside of the words.

If you like this photo, go to Layer>Flatten image in the top menu bar. This will 4.	
flatten all the layers into one Background Layer. Save the file with a new name. 
Close this photo file.
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just the outline!
Open a photo, 1.	
duplicate it, and do 
whatever correction 
you wish: resizing, 
color, exposure, 
sharpening, etc. If 
this is a photo you are 
planning to print, be 
sure you have changed 
the ppi. 300 ppi is 
ideal. Since you won’t 
be doing anything 
directly to your photo, 
you can just leave it as 
a background layer.

Create a new layer.2.	

Right-click on the Text 3.	
Tool in the toolbar 
on the left of your 
workspace. Choose 
Horizontal Type Mask. 
Click the cursor at a 
spot on your photo that 
is approximately where 
you want your text to 
be. The screen will turn pink to show that a mask is being applied. The mask will 
create a selection from whatever you type.
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In the Text Options Bar at the top of the screen, choose a font and a large point 4.	
size. I used Times New Roman size 72. Type your title.

Select the Horizontal Type Mask tool again. 5.	

Go to Edit>Stroke selection. Choose a width and color for your stroke. The 6.	
location should be outside. Click OK.

Press CTRL+D (CMD+D) to deselect the marching ants. Select the Move tool and 7.	
move your text to the desired spot with the arrow keys on your keyboard.

If you like this photo, go to Layer>Flatten image in the top menu bar. This will 8.	
flatten all the layers into one Background Layer. Save the file with a new name. 
Close this photo file.

adding another part to the 
title
Sometimes you may want to 
add further interest to your 
title by combining outline 
text with regular text like 
this:

Before you flatten the 1.	
layers as we did above, 
create a new layer.

Add a layer of text as 2.	
we did in part one of 
this lesson: Adding Simple Text to Photos.

When you have added the additional layer (or layers if you are adventurous!), 3.	
flatten the layers and save your photo.
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FADE YOUR PHOTO WITH A GRADIENT

Sometimes you need to do a little fading of your photo in one area to make your text 
show up on the photo, like this:

Open a photo, duplicate it, and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc. If this is a photo you are planning to print, be sure you 
have changed the ppi. 300 ppi is ideal. Since you won’t be doing anything directly 
to your photo, you can leave it as a background layer.

At the bottom of the toolbar on the left of your workspace, set your Foreground 2.	
color to white as we did in Lesson One. (Press D to return the Foreground/
Background boxes to the default, then press X to switch them so that white is the 
Foreground Color.)



Lesson #2
page 10

Select the Gradient 3.	
Tool from the left 
toolbar. In PSE 7, it 
is located in the left 
toolbar next to the 
Paint Bucket Tool. 
In some versions of 
Photoshop and PSE, 
it is housed with the 
Paint Bucket tool, as in 
this Screen Shot from 
Photoshop CS3. 

When you select the 4.	
Gradient Tool, the 
Gradient Options bar 
will open at the top 
of the screen. On 
the left side of the 
Options bar, either all 
the way to the left or 
second from the left 
in most versions of 
the software, click on 
the dropdown, hover 
over the choices, and 
choose Foreground to 
Transparent. 

Create a new layer.5.	
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With the Gradient Tool 6.	
selected, starting at 
the edge of your photo 
(I started at the right 
edge of my photo), 
click and drag a 
straight line toward the 
center of your photo. 

Release the mouse, 7.	
and you will see your 
gradient. If you don’t 
like the gradient 
you’ve created, press 
CTRL+Z (CMD+Z) to 
Undo and try again 
until you’ve achieved the effect you want.

When you are happy with the gradient effect, create a new layer, and add your 8.	
text. Flatten the layers and save your photo.

ADDING STYLES AND EFFECTS TO YOUR TEXT

Another way to add some fun and pizzazz to the text on your photos is to add Styles 
and Effects. In Lesson One, PSE users used the Effects Menu to add a frame to a photo. 
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This time, all PSE and Photoshop users can change their text using Styles and Effects, 
like this:
 

Open a photo, duplicate it, and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc. If this is a photo you are planning to print, be sure you 
have changed the ppi. 300 ppi is ideal. Since you won’t be doing anything directly 
to your photo, you can just leave it as a background layer.

Create a new layer. Add text to your photo. For this technique, a large chunky 2.	
font in a larger point size works best. I used Impact and point size 100. When 
you choose your point size, if you want a larger size than the defaults listed, just 
position your cursor in the point size box and type in the size you want. 

In my sample, I chose to turn the text sideways. To do this you will want to Rotate 3.	
the layer. There are several ways to do this. In later versions of the software 
you can go to Image>Rotate>Layer 90 degrees right (not just “90 degrees 
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right” or your whole photo will rotate!) In some other versions, you can go to 
Edit>Transform>Rotate 90 degrees CW. If you can’t find a command to rotate the 
text layer in your software version, press CTRL+T (CMD+T) and you will get a box 
around your text. Position your cursor in the corner of this box and you will get a 
little curved line with arrows on both ends. Hold down the mouse, and slide the 
cursor to the side. Your text box will rotate. Using the arrow keys, position your 
text where you want it.

Be certain that your text says what you want it to, because now we are going to 4.	
right-click on the text layer and choose Simplify (Rasterize) text. Once we do this, 
you can no longer change the wording. 

OK! Here comes the 5.	
fun! With the text 
layer selected, open 
the Styles/Effects 
Palette by going to 
Window>Effects or 
Layer>Layer Style, 
depending on your 
software. In PSE 
you can click on the 
dropdown menu in 
the Effects Palette and 
choose the effect you 
want to Apply. Click 
Apply at the bottom of 
the box. If you want to 
try something else, press CTRL+Z to undo. Many of these Effects are cumulative, 
so that you can add a pattern and a bevel and a drop shadow all together as you 
wish!
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For Photoshop users, 6.	
your choices are a 
little different. Each 
Layer Style has its own 
separate fly-out menu 
with many options. It 
would take a whole 
class to cover this 
topic, so for now I’ll 
just say experiment 
and find something you 
like! 

When you are happy 7.	
with your text 
effects/styles, go to 
Layer>Flatten image in the top menu bar. This will flatten all the layers into one 
Background Layer. Save the file with a new name. Close this photo file.

PUTTING A PHOTO INSIDE 
YOUR TEXT

This is a really eye-
catching text treatment 
which is remarkably simple 
considering the impact it has!
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You will need two photos for this technique: your background photo and a photo 1.	
to put inside your text. I have included downloads of my glacier photos (Glacier 
Background and Glacier Text) for you to use if you find it difficult to locate photos 
quickly, but I hope you will try this technique with your own photos, too.

Open both photos, duplicate them, and do whatever correction you wish: 2.	
resizing, color, exposure, sharpening, etc. If you use my photos, this step has 
already been done.

With the Move Tool selected, hold down the mouse button, and drag the photo 3.	
you wish to use inside the text onto the background photo. If you hold down the 
Shift key while you drag the photo over, it will be centered. Both photos will show 
in the layers palette with the text photo in the layer above the background photo. 
You won’t be able to see the background photo right now. You can close the text 
photo to clean up your workspace a little.

Create a new layer above the text photo layer. With a large thick font (I used 4.	
Impact at 100 points), type the word or words you want to show inside the text.

In the Layers Palette, 5.	
drag the text photo 
layer above the text 
layer. You won’t be 
able to see your text 
now, but it’s still 
there!

In the Layers Palette, 6.	
position your cursor 
(it will be a pointing 
finger) on the line 
between the text 
photo and the text 
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layer (as pictures below) and ALT+Click the mouse. This will create a clipping 
mask and clip the photo into the shape of your text. Isn’t this cool? 

With the text photo selected, position your cursor inside the text. You can move 7.	
it around inside the letters until you have the part of the photo you like inside the 
letters. When you are happy with the positioning, select both the text photo and 
the text layers by holding down Control and clicking on both layers. Right-click 
and choose Link Layers. 

With the text photo layer selected, right-click and choose Merge Linked. Now the 8.	
text photo and the text layer are merged into one layer. 

Add a stroke to the text layer if you 9.	
wish to make it stand out.

If you want to, you can create a new 10.	
layer and add additional text.

When you are happy with the look 11.	
of your photo, go to Layer>Flatten 
image in the top menu bar. This 
will flatten all the layers into one 
Background Layer. Save the file with 
a new name. Close this photo file.

ADDING A SPEECH BALLOON TO YOUR 
PHOTO

The last technique of this lesson will add a 
touch of whimsy to your photos! We’ll be 
adding a speech balloon and text to a photo 
like this:
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Open a photo, duplicate it, and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc. If this is a photo you are planning to print, be sure 
you have changed the ppi. 300 ppi is ideal. Since you won’t be doing anything 
directly to your photo, you can just leave it as a background layer.

Create a new layer above your photo layer.2.	

With the blank layer selected, choose the Paint Bucket tool from the left toolbar. 3.	
Make the Foreground Color white (press D and then X). Click the Paint Bucket on 
your photo. It will fill the blank layer with white and cover your photo.

For the next step, the directions are 4.	
different for PSE and Photoshop users. 

	 In Photoshop Elements, select the 
Cookie Cutter tool from the toolbar on 
the left of your workspace. 

	 In the Cookie Cutter Options bar at 
the top of the screen, click on the 
arrow in the Shape box to open the 
Shape fly-out menu. Click on the 
double right-facing arrow to show all 
the available shapes. Click on Talk 
Bubbles, near the bottom. 
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	 In Photoshop, this tool is called the 
Custom Shape Tool and it works the 
same way as the Cookie Cutter Tool 
above.

 	 In the Custom Shape Options Bar at 
the top of the screen, click on the 
arrow in the Shape box to open the 
Shape fly-out menu. Click on the 
double right-facing arrow to show all 
the available shapes. Click on Talk 
Bubbles, near the bottom. 

	 Click on the Talk Bubble you like. I 
chose the first one. With your cursor 
on the photo that is now covered with 
a white layer, hold down the Shift key 
and the mouse button, and drag the 
cursor slowly to the right and down 
diagonally. When you let go, you will 
have a Speech Balloon!

If you like the Speech Balloon you 5.	
made, click the arrow. If you don’t like it, click the circle with the line across it 
and start again. You can resize and flip the Speech Balloon after you have the 
shape you like.

I wanted my speech balloon to face the other way, so I rotated the layer. Refer 6.	
to #3 under Adding Styles above to review how to rotate a layer. In this case, I 
chose Flip Horizontal. 
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If you want to resize the Speech Balloon, press CTRL+T (CMD+T) to bring up the 7.	
resize box. Holding down the shift key, push or pull the box out from the corner.

You may want to 8.	
add a Stroke to the 
Speech Balloon as I 
did.

Create a new layer 9.	
and add your text. 
Be sure that your 
text color isn’t white 
or it won’t show 
up! I chose Center 
Alignment for my text 
in the Speech Balloon 
as it seemed to fit 
best this way. 

If, at any time, you want to make changes in your text-size, color, alignment, 10.	
bolding, etc., click on the text layer thumbnail OR, with the text layer selected, 
press CTRL+A and the text will be highlighted and ready to make changes.

When you are happy with the look of your photo, go to Layer>Flatten image in 11.	
the top menu bar. This will flatten all the layers into one Background Layer. Save 
the file with a new name. Close this photo file.



Lesson #2
page 20

IN CONCLUSION

I hope you are excited about all the new text techniques that have been presented. 
Please be sure to ask questions or add comments in our Forums. I’d also love to see 
your photos with text added in our Gallery. Your work can really give inspiration to 
others, so please share!

NEXT UP

Lesson Three-Sepia Can Be Spectacular!


