
LESSON #1: Take the Edge Off!

Edge Outlines•	
Inked Edges•	
“Burned-in” and “Blown-out” Edges•	
Add a Frame•	
Worn Edges•	

Welcome to Fun Photo Effects! This class is for students with some basic Photoshop or 
Photoshop Elements experience. I have chosen techniques that require some but not 
a great deal of knowledge of the software. One problem with Photoshop products is 
that the authors seem to find it necessary to move commands around from version to 
version. In the lessons, the screenshots I use are from PSE 7. I will attempt to make the 
directions as easy to follow as possible, but if you find it difficult to follow the directions 
in your version of the software, please post a question in the forums and I will get 
you the answer. Chances are, if you have a question, others probably have the same 
question! Now let’s dive right in and get tricky with our photos!
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EDGE OUTLINES

We’re going to begin with two simple ways to edge photos-adding an outside stroke and 
adding a marquee stroke. These two techniques can give your photo many different 
looks depending on the thickness of the line and the color used. These two techniques 
can be used singly or in combination. On the first page are some examples.

adding an outline stroke
Open a photo, duplicate it, and do whatever correction you wish-resizing, color, 1.	
exposure, sharpening, etc. If this is a photo you are planning to print, be sure you 
have set the resolution to a high quality. The ideal is 300 pixels per inch (ppi).

When you open the 2.	
photo it becomes a 
locked background 
layer. In order to be 
able to add strokes 
to the photo, you will 
need to unlock it. 
Double-click on the 
background layer in 
the layers palette. 
This will bring up a 
“New Layer” pop-up 
menu. The layer will 
be renamed “Layer 
0.” Click OK. Now 
the photo layer is 
unlocked. 
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In the top menu bar, 3.	
click on Edit>Stroke. 
The Stroke menu box 
will pop up. (Hint: if 
this box is covering 
your photo, just grab 
it by the grey bar at 
the top and move it 
over.) 

Set the width at 4.	
50 pixels. Set the 
location to “inside.” 
Leave other settings 
as is. Click on the 
“Color” box. This will 
bring up the “Select 
Stroke Color” box. 

You can choose the 5.	
color of your stroke 
by moving the little 
circle around on the 
color palette. We’ll 
talk about this more 
in the next section. 
For now, move the 
little circle to the 
upper left of the box 
and click OK. This 
should choose white 
for your Stroke color. 
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When you click on OK in the Select Stroke Color box, you will return to the Stroke 6.	
Menu box. Click OK. A white stroked edge will appear around your photo as in the 
first sample photo above, on the inside of the photo edge because we chose the 
location “inside.”

If you like this photo, go to Layer>Flatten image in the top menu bar. This will 7.	
flatten all the layers into one Background Layer. Save the file with a new name. I 
usually use a name something like IMG7636stroke.jpg. Close this photo file.

adding a marquee stroke
Follow steps #1 and #2 in “adding an outline stroke” above.1.	

From the top menu bar, click on View>Grid. You should now have a square grid 2.	
over your photo. 
Also click on 
View>Rulers and 
you will see rulers 
on the top and 
left of your photo. 
(Hint: If your 
photo looks small 
on the screen, 
press CTRL+Zero 
(CMD+Zero on 
MAC) and your 
photo will expand 
to fit on the 
screen).

On the toolbar on 3.	
the left side of the workspace, choose the Rectangular Marquee Tool. Your cursor 
should now look like a plus sign. (Hint: If by some chance your cursor looks 
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strange and not a plus sign, your Caps Lock is probably on. Turn it off and your 
cursor should behave properly!)

We need to create a new blank layer above the photo layer. The icon for this is 4.	
a little paper with the 
corner turned up. In 
some versions of the 
software the icon is at 
the top of the layers 
palette, in some it is 
at the bottom. Refer to 
Screen Shot at right.  
Click on it. If the new 
layer happens to be 
below your photo layer, 
move it up in the palette 
to the layer above the 
photo by clicking and 
dragging.

With the blank layer 5.	
selected, place the 
cursor in the upper left 
of the photo, at the 
intersection on the grid 
that is closest to the 
corner and slowly draw 
the marquee box to the 
right and down until it 
looks like this. 
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If you make a mistake, press CTRL+D (CMD+D), the marquee box will be 6.	
deselected and you can try again.

When you have drawn a box that you are happy with (even on all sides of the 7.	
photo), click on Edit>Stroke to bring up the Stroke Menu as before.

This time we will set the stroke width at 5 pixels and the location at center, so 8.	
we will draw a thinner line centered on the line of the marquee box we have 
selected.

Click on the color box. This will again bring up the “Select Stroke Color” box. 9.	
This time, move the cursor in this box off the color box, onto your photo. It will 
become an eyedropper. Click the Eyedropper on something bright in your photo 
or dark if your photo is light (or light if your photo is dark.) In other words, 
choose a color that will show up!

Click OK in the Stroke Color Box and OK in the Stroke Menu Box. Press CTRL+D 10.	
(CMD+D) to deselect the marquee box. You should see a colored line drawn near 
the edge of your photo. In the second sample photo above, I created another 
new layer, selected another marquee box and stroked a second box around the 
photo.

Click on View>Grid to turn off the grid. You should have a photo with beautiful 11.	
edge lines! If you like your photo, flatten the layers as above, save it with a new 
name and close the photo file.

Combining outline stroke and marquee stroke
  If you want to combine both types of edge outlines as in the third sample photo 1.	
above, add the outline stroke first. Then you will be able to place the marquee 
stroke(s) easily, on new layers, within the outline. 
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Experiment with different widths, colors and combinations of strokes for a variety 2.	
of looks.

When finished, flatten layers and save as before.3.	

INKED EDGES

Stampers, cardmakers, and paper scrappers frequently use ink to accent the edges of 
a piece of paper or a photo. 
Now we’ll learn that inking 
photo edges digitally is quite 
easy and a lot less messy! 
With this method, you can 
make your inked edge as 
thin or as thick, as straight 
or as bumpy as you wish, 
and if you make a mistake, 
you can just “undo” and do 
it over!

Open a photo, 1.	
duplicate it, and 
perform whatever correction you wish-resizing, color, exposure, sharpening, etc. 
If this is a photo you are planning to print, be sure you have changed the ppi to 
300. Double click on the photo (background) layer to change it to Layer 0, as in 
Edge Outline directions above.

Click on the “create a new layer” icon to create a new layer above the photo 2.	
layer.
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Click on the 3.	
foreground color box 
at the bottom of the 
Tool bar on the left 
side of the workspace.  
The Select Foreground 
Color box will appear. 
Does it look similar 
to the process for 
choosing your Stroke 
color in the Edge 
Outline section above?

You can slide the two 4.	
small arrows up and 
down the rainbow to 
find a color palette you 
like. Click the circular 
cursor on the color 
that you choose for 
your ink. A dark brown 
or black usually works 
well. Click OK.

Now we need to 5.	
choose a brush. 
Choose the Brush 
Tool from the tool 
bar on the left side 
of the workspace. The Brush Tool is housed in many different places in different 
versions of Photoshop, so you may have to look around a little!
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When you choose the 6.	
Brush Tool, the Brush 
Options Bar will open 
above the workspace.  
Click on the arrow to the 
right of the brush. From 
the dropdown menu box, 
click on the arrow in the 
Brushes box. From this 
dropdown menu, choose 
Thick Heavy Brushes. 
We’ll want a large brush 
with an uneven edge, 
so from the Thick Heavy 
Brushes, choose the 104 
pixel Rough Round Bristle 
brush. If you hover the 
cursor over the brushes, 
the names will appear.

With the Photo Layer 7.	
selected, press CTRL+A 
(CMD+A) to select the 
edges of the photo. This 
will keep the ink on the 
photo only and not allow it 
to bleed off the edges.

With the blank layer selected, start at the upper left corner (or anywhere you 8.	
wish!) and slowly drag the brush down the edge of the photo to brush on the 
ink. You can make this ink line as thick or thin, straight or wavy as you wish. 
Continue all the way around your photo. 
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When you have inked all the way around the edge of your photo, check it out and 9.	
see if you are satisfied. You can go back and “touch up” spots that are sparse or 
erase areas that are too heavy. If you don’t like your inked edge, press CTRL+Z 
(CMD+Z) to undo your inked edge and you can try again. If you are happy with 
your inking, press CTRL+D (CMD+D) to deselect the marching ants around the 
photo edge.

When you are happy with your 10.	
inked edge, flatten the layers 
as above and save it with a 
new name and close the photo 
file.

It’s quite fun to try different 11.	
colors and widths of inking 
and also to experiment with 
different brushes. For this 
photo, I used a medium blue 
ink and a 250 pixel diameter 
brush. I think it makes a great 
“Eastery” frame. 



Lesson #1  
page 11

BURNED-IN AND BLOWN-OUT EDGES

Sometimes a very subtle shading or highlighting around the edge of a photo will make 
a huge difference in how it looks on your scrapbook page. A burned-in edge is darkened 
and a blown-out edge is lightened. Here are some samples of this very subtle but 
effective technique. 

applying a burned-in edge
Open a photo, duplicate it, and do whatever correction you wish: resizing, color, 1.	
exposure, sharpening, etc. If this is a photo you are planning to print, be sure 
you have changed the ppi. Double click on the photo (background) layer to 
change it to Layer 0, as in Edge Outline directions above.

Click on the Create a New Layer Icon to create a new layer above your photo 2.	
layer.

We’re going to set the Foreground Color to black. You can either go to the 3.	
Foreground Color Box at the bottom of the left toolbar and choose black from the 
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Color Picker OR (and I love to use this shortcut!) just press the letter D and the 
foreground color will automatically be set to black (and the background color is 
set to white)!

With the blank layer highlighted, go to Layer>New Fill Layer>Solid Color>OK. 4.	
This should fill the entire layer with black. If you would prefer to use a keyboard 
shortcut, ALT+Backspace will also fill the layer.

Next, with the black layer highlighted, we’re going to use the Marquee Tool to 5.	
draw a box. You may want to turn the grid on before you draw this box to keep 
it even. Now, using the Rectangular Marquee Tool, click and drag the marquee to 
create a box just inside the edges of the photo.

To soften the edges of 6.	
your selection, go to 
Select>Feather. When 
the Feather Selection 
box appears, set the 
radius at 150 if your 
photo is 300 dpi or 40 
if your photo is 72. If 
your photo is another 
resolution, try a radius 
somewhere in between 
40 and 150.

With the fill layer 7.	
selected, go to 
Edit>Delete and the center of the black box will disappear. Poof! You should just 
have a feathered black area around the edge of your photo, but it is rather dark.

Press CTR+D (CMD+D) to deselect the marching ants around the marquee box. 8.	
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Go to the Opacity Slider above the Layers Palette. Click the arrow in the Opacity 9.	
box to open the slider. Move the slider to the left to reduce the opacity of the 
dark edge until you 
like the effect. Usually 
an opacity of about 40 
% looks good. If you 
want to see the photo 
with and without this 
darkened edge, you can 
click on the small eyeball 
to the left of the fill layer 
and it will turn the edge 
off and on. This may 
help you decide if you 
like the effect as it is.

It is always possible to 10.	
delete the fill layer and start completely over if you don’t like the effect. To do 
this, right click on the fill layer and choose Delete Layer from the pop up menu. 
Then you can follow the process and try again until you get an effect that you 
like.

When you are happy with your Burned-In Edge, flatten the layers as above and 11.	
save it with a new name and close the photo file.

applying a blown-out edge
To create a lightened, or blown-out, edge follow steps #1 and #2 above. This 1.	
time we’ll be setting the Foreground Color to white. You can either go to the 
Foreground Color Box at the bottom of the left toolbar and choose white from 
the Color Picker OR (and I love to use this shortcut!) press the letter D to set the 
default colors (foreground black and background white), and then press the letter 
X and the foreground color and background color will automatically switch and 
now white will be your foreground color!
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To complete the Blown-Out Edge, follow steps 4 through 11 above using white as 2.	
your Foreground Color.

To create other interesting looks, you might like to try using other Foreground 3.	
Colors, drawing a wider or narrower marquee box, or setting the Feather at a 
different size. Have fun!

ADDING A FRAME

Do you ever wish you could just add a fast frame to a photo for a little pizzazz? This is 
one of the quickest techniques you can possibly add! Unfortunately, this option is only 
available in Photoshop 
Elements and not 
Photoshop. So for those 
of you who are PSE 
users, try this quick 
technique to add a frame 
to your photo like this:

Open a photo, 1.	
duplicate it, and 
do whatever 
correction you 
wish: resizing, 
color, exposure, 
sharpening, etc. 
If this is a photo 
you are planning to 
print, be sure you have changed the ppi. Double click on the photo (background) 
layer to change it to Layer 0, as in Edge Outline directions above. 
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Right click on your photo layer and choose Duplicate Layer. Click OK. You should 2.	
now have two layers of your photo.

With your duplicate photo layer selected, go to Window>Effects and the Effects 3.	
palette should open 
on the right side of 
your screen, above the 
layers palette. You may 
need to click on the 
arrow next to Effects 
to open the dropdown 
menu.

Click on the little 4.	
window to open the 
dropdown menu and 
choose Wow Neon from 
the menu.

Click on one of the 5.	
frame effects in the menu. Be sure that your duplicate photo layer is selected 
and click on Apply at the bottom of the Effects window. You should have a framed 
photo! 

Unfortunately, with these effects, what you see is what you get. You cannot 6.	
change the color or size of these frames. However if you want a quick frame, this 
is it! Different versions of PSE have different effects in the effects palette, so you 
may want to look around and play with some of the frame options.

When you are happy with your framed photo, flatten the layers as above, save it 7.	
with a new name, and close the photo file.
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WORN PHOTO EDGES

I have a little treat for you! Lynn Grieveson, a digital designer who sells her products 
at Designer Digitals, has given me two of her wonderful Worn Edges to share with you! 
The hard work is already done. I’ll just walk you through adding one of these edges to 
your photo. 

Open a photo, 1.	
duplicate it and 
do whatever 
correction you 
wish-color, 
exposure, 
sharpening, etc. 
(Check below 
before you 
resize.) If this is 
a photo you are 
planning to print, 
be sure you have 
changed the ppi. 
300 ppi is ideal. You won’t be doing anything directly to your photo, so you 
can just leave it as a background layer. The Worn Edges are sized at 4” x 6” at 
300 ppi. If you want to use them on a 4” x 6” photo, go ahead and resize your 
photo to 4” x 6” now. If you want to use a different size photo, resize it to the 
size you want and we can resize the Worn Edges later.

Worn Edges 1 and 2 are available as downloads in the forums. If you have not 2.	
done so yet, please download them and open one of them at this time. The 
files are of landscape orientation. If your photo is portrait orientation, you will 
need to go to Image>Rotate>90 degrees left and click OK to turn it to fit on 
your photo.
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Once the Worn 3.	
Edge file is open in 
Photoshop, this is 
the time to resize 
it to fit your photo, 
if necessary.  To 
resize, click on 
Image>Resize>Image 
size to bring up the 
Image Size Screen. 

Near the bottom 4.	
of the Image Size 
Screen, remove 
the checkmark 
next to “Constrain 
Proportions.” It is 
usually not a good 
idea to remove this 
checkmark as, if you 
no longer constrain 
the proportions 
(keep the width and 
height in the same 
ratio), the image 
can become very 
distorted. That should 
not be a problem in 
this instance with the 
Worn Edges as long as 
you are keeping the frame rectangular.
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Type in the width, height and resolution that you want the Worn Edge to be. 5.	
Then Click OK. Again, this is not always the ideal way to resize a file but, in 
this instance, it will work fine. Just be sure that, when you close the Worn Edge 
file you do not save the changes you made here.

You should now have a photo file and a Worn Edge file that are the same size. 6.	
Holding down the shift key and the mouse button, drag the Worn Edge (being 
careful to grab it by a portion of the worn edge) onto your photo. (If you hold 
down the shift key as you drag it over, the Worn Edge will be centered on the 
photo.) You should now have a magically aged photo!

When you are happy with your Worn Edge photo, flatten the layers as above, 7.	
save it with a new name, and close the photo file. Again, when you close the 
Worn Edge file do not save the changes!

IN CONCLUSION

We’ve come to the end of our first lesson. I hope you’ve enjoyed these techniques to 
add interesting edges to your photos and that you’ve learned a few new tricks for using 
your software. Please be sure to ask questions or add comments in our Forums. I’d also 
love to see your photos in our gallery. Your work can really give inspiration to others, so 
please share!

NEXT UP

Lesson Two-Fun With Text


